Cisco Router Configuration Tutorial

Agradecimentos
As seguintes fontes onde extremamente útil:

  • Pinsky e Culpepper. Leinwand Cisco Router. Configuration, Indianapolis, Indiana: Cisco Press, 1998.
  • Cisco Systems, Inc., http://www.cisco.com

AVISO LEGAL
Este documento não carrega nenhuma garantia explícita ou implícita. Nem há qualquer garantia de que as informações contidas neste documento são precisas. Ele é oferecido na esperança de ajudar os outros, mas você usá-lo em seu próprio risco. O autor não se responsabiliza por quaisquer danos que ocorram como resultado do uso deste documento.

Convenções
termos e conceitos importantes, quando são introduzidos, podem ser exibidas em negrito. Os comandos incluídos no corpo do texto será exibido em this font . Todos os nomes e endereços usados ​​nos exemplos são apenas isso, exemplos, e não deve ser usada em sua rede. Não digite-os na íntegra ao configurar o seu sistema. Finalmente, em alguns exemplos onde o comando rquires um endereço IP como um argumento, o endereço IP pode ser representada desta maneira xx.xx.xx.xx, ou aa.bb.cc.dd. Você nunca vai realmente usar essas cordas ao configurar o seu sistema. Eles são um mero convenção deste documento para especificar que você deve substituir o endereço IP apropriado naquele momento.



1. O que este documento abrange

Existem vários métodos disponíveis para configurar roteadores Cisco. Isso pode ser feito através da rede de um servidor TFTP. Isso pode ser feito através da interface do menu fornecido na inicialização, e isso pode ser feito a partir da interface do menu fornecidos através do comando setup . Este tutorial não cobre esses métodos. Ele aborda a configuração da interface de linha de comando IOS só. Útil para alguém novo para roteadores Cisco, e aqueles que estudam para o CCNA.

Note-se que este tutorial não cobre conectar fisicamente o roteador para redes será de roteamento. Abrange configuração do sistema operacional único.

1.1 Razões para a utilização da linha de comando

A principal razão para usar a interface de linha de comando em vez de uma interface de menus é a velocidade. Depois de ter investido o tempo para aprender os comandos de linha de comando, você pode realizar muitas operações muito mais rapidamente do que usando um menu. Isso é basicamente verdade de todas as linha de comando versus interfaces menu. O que a torna especialmente eficaz para aprender a interface de linha de comando do Cisco IOS é que é padrão em todos os roteadores da Cisco. Além disso, algumas perguntas sobre o exame CCNA exige que você saiba comandos de linha de comando.

2. Começando com a Cisco

Inicialmente, provavelmente você vai configurar seu roteador a partir de um terminal. Se o roteador já está configurado e pelo menos uma porta está configurada com um endereço IP, e tem uma conexão física com a rede, você pode ser capaz de telnet para o router e configurá-lo através da rede. Se ele não estiver configurado, então você terá que ligar directamente para ele com um terminal e um cabo serial. Com toda a caixa do Windows você pode usar o Hyperterminal para facilmente conectar ao roteador. Conecte um cabo serial em uma porta serial (COM) no PC ea outra extremidade na porta de console no roteador Cisco. Iniciar o HyperTerminal, dizer a ele qual porta COM usar e clique em OK . Defina a velocidade da conexão para 9600 baud e clique em OK . Se o roteador não estiver ligado, ligue-o.

Se você desejar configurar o roteador de uma caixa de Linux, ou seja Seyon Minicom deve funcionar. Pelo menos um deles, e talvez ambos, virá com sua distribuição Linux.

Muitas vezes você vai precisar apertar o Enter a chave para ver o prompt do roteador. Se for desconfigurado será parecido com este:

Router>

Se tiver sido previamente configurado com um hostname, será parecido com este:

hostname of router>

Se você tiver acabado de ligar o roteador, depois ele inicia ele vai perguntar se você deseja iniciar a configuração inicial. Dizer não. Se você disser yes , ele vai colocá-lo na interface do menu. Diga no .

Modos de 2,1

O Cisco IOS interface de linha de comando, é organizada em torno da idéia de modos. Você se move dentro e fora de vários modos diferentes, enquanto a configuração de um router, e qual o modo que está, determina quais comandos você pode usar. Cada modalidade tem um conjunto de comandos disponíveis nesse modo, e alguns desses comandos estão disponíveis nesse modo. De qualquer modo, digitando um ponto de interrogação irá mostrar uma lista dos comandos disponíveis nesse modo.

Router>?

2,2 privilegiados e os modos privilegiados

Quando você primeiro se conectar ao roteador e fornecer a senha (se necessário), você entra em modo EXEC, o primeiro modo em que você pode emitir comandos a partir da linha de comando. A partir daí você pode usar tais comandos sem privilégios como ping, telnet, and rlogin. Você também pode usar alguns dos show comandos para obter informações sobre o sistema. No modo sem privilégios você usa comandos como, show version para mostrar a versão do IOS do roteador está em execução. Digitando show ? vai diplay todos os show os comandos disponíveis no modo de você se encontra dentro

Router>show ?

Você deve entrar no modo privilegiado para configurar o roteador. Você pode fazer isso usando o comando enable . O modo Privilegiado será normalmente protegido por senha a menos que o roteador está desconfigurado. Você tem a opção de não proteger a senha do modo privilegiado, mas é altamente recomendável que você faça. Quando você emitir o comando enable e fornecer a senha, você entrará no modo privilegiado.

Para ajudar o usuário a acompanhar o que eles estão no modo de mudanças, a linha de comando prompt cada vez que você entra em um modo diferente. Quando você alternar de modo não privilegiado para o modo privilegiado, o prompt muda a partir de:

Router>

para

Router#

Isso provavelmente não seria um grande problema se houvesse apenas dois modos. Há, de fato, vários modos, e esta característica é, provavelmente, indispensável. Preste muita atenção ao aviso em todos os momentos.

Dentro de modo privilegiado existem muitas sub-modos. Neste documento, eu não acompanhar de perto a Cisco terminologia para esta hierarquia de modos. Eu acho que a minha explicação é clara, com franqueza. Cisco descreve dois modos, sem privilégios e privilegiados, e então uma hierarquia de comandos usados ​​em modo privilegiado. Eu razão que é muito mais clara de entender se você considerar apenas a existência de vários sub-modos do modo privilegiado, o que eu também chamada de modo pai. Uma vez que você entrar no modo privilegiado (modo de pai) o prompt termina com um sinal de sustenido (#). Há vários modos você pode entrar só depois de entrar no modo privilegiado. Cada um destes modos tem um prompt do formulário:

Router (argumentos) #

Eles ainda todas terminam com o sinal de libra. Eles são classificados dentro de modo privilegiado. Muitos destes modos tem sub-modos próprios. Uma vez que você entra priliged modo, você tem acesso a todas as informações e opções de configuração do IOS fornece, quer directamente a partir do modo de pai ou de um de seus submodos.

3. Configurando o roteador Cisco

Se você tiver acabado de ligar o roteador, ele será totalmente desconfigurado. Se ele já está configurado, você pode querer exibir sua configuração atual. Mesmo que não tenha sido previamente configurado, você deve se familiarizar com o show comandos antes de começar a configurar o roteador. Entre no modo privilegiado, emitindo o comando enable , em seguida, emitir vários show comandos para ver o que mostrar. Lembre-se, o comando show ? irá mostrar todos os show aavailable comandos no modo atual. Definitivamente experimentar os seguintes comandos:

Router#show interfaces
Router#show ip protocols
Router#show ipv6 protocols
Router#show ip route
Router#show ipv6 route
Router#show ip arp
Router#show ipv6 neighbors

Quando você entrar no modo privilegiado com o comando enable , você está no modo de nível superior de modo privilegiado, também conhecido no presente documento como “modo de pai.” É neste nível superior ou modo de pai que você pode exibir a maioria das informações sobre o roteador. Como você já sabe, você faz isso com o show comandos. Aqui você pode aprender a configuração das interfaces e se estão para cima ou para baixo. Você pode exibir os protocolos IP estão em uso, tais como protocolos de roteamento dinâmico. Você pode ver o percurso e as tabelas ARP, e estas são apenas algumas das opções mais importantes.

Como configurar o roteador, você entrará em vários sub-modos para definir as opções, em seguida, retornar para o modo de pai para mostrar os resultados dos seus comandos. Você também pode regressar ao modo de pai para entrar em outros sub-modos. Para voltar ao modo de pai, você bateu ctrl-z . Isso coloca os comandos que você acabou emitido em afeto, e retorna para o modo de pai.

3.1 Configuração Global (config)

Para configurar qualquer característica do roteador, você deve entrar no modo de configuração. Este é o primeiro sub-modalidade do modo de pai. No modo de pai, você emitir o comando config .

Router#config
Router(config)#

Como demonstrado acima, o prompt muda para indicar o modo que agora você está dentro

No modo connfiguration você pode definir opções que se aplicam em todo o sistema, também conhecido como “configurações globais.” Por exemplo, é uma boa idéia para o nome do seu roteador para que você possa identificá-lo facilmente. Você pode fazer isso no modo de configuração com o hostname de comando.

Router(config)#hostname ExampleName
ExampleName(config)#

Como demonstrado acima, quando você define o nome do host com o hostname de comando, o prompt muda imediatamente, substituindo Router com ExampleName . (Nota: É uma boa idéia para o nome de seu roteadores com um esquema de nomeação organizado.)

Outro comando útil emitidos a partir do modo de configuração é o comando para designar o servidor DNS para ser usado pelo roteador:

ExampleName(config)#ip name-server aa.bb.cc.dd
ExampleName(config)#ctrl-Z
ExampleName#

Isso também é onde você define a senha para o modo privilegiado.

ExampleName(config)#enable secret examplepassword
ExampleName(config)#ctrl-Z
ExampleName#

Até você chegar ctrl-Z (ou tipo exit até chegar a modalidade-mãe) o comando não tenha sido colocado em efeito. Você pode inserir o modo de configuração, emitir diversos comandos diferentes, em seguida, pressione ctrl-Z para ativá-los todos. Cada vez que você bateu ctrl-Z você voltar ao modo de pai e os comandos:

ExampleName#

Aqui você usa show comandos para verificar os resultados dos comandos emitidos no modo de config. Para verificar os resultados do ip name-server comando, emita o comando show host .

3,2 Cisco Configurando interfaces de roteador

Cisco nomeação interface é simples. interfaces individuais são abrangidos pela presente convenção:

media type slot#/port#

“Tipo de mídia” refere-se ao tipo de mídia que a porta é uma interface para, como Ethernet, Token Ring, FDDI, de série, números etc Slot só são aplicáveis ​​aos roteadores que fornecem slots em que você pode instalar módulos. Estes módulos contêm várias portas para um determinado meio. A série 7200 é um exemplo. Estes módulos são ainda quente swapable. Você pode remover um módulo de um slot e substituí-lo por um módulo diferente, sem interromper o serviço prestado pelos outros módulos instalados no roteador. Estes são numeradas no roteador.

Número de porta refere-se ao porto de referência para outros portos nesse módulo. A numeração é da esquerda para a direita, e todas numeração começa em 0, e não em um.

Por exemplo, um Cisco 7206 é um roteador da série 7200, com seis faixas. Para se referir a uma interface que é a terceira porta de um módulo Ethernet instalada no slot de sexta, seria interface ethernet 02/06. Por isto, para mostrar a configuração da interface que você use o comando:

ExampleName#show interface ethernet 6/2

Se o seu roteador não tem ranhuras, como um 1600, então o nome da interface consiste apenas em:

media type port#

Por exemplo:

ExampleName#show interface serial 0

Aqui está um exemplo de como configurar uma porta serial com um endereço IP:

ExampleName#config
ExampleName(config)#interface serial 1/1
ExampleName(config-if)#ip address 192.168.155.2 255.255.255.0
ExampleName(config-if)#ipv6 address fe80::230:1bff:fe80:b8ea/64
ExampleName(config-if)#ipv6 enable
ExampleName(config-if)#no shutdown
ExampleName(config-if)#ctrl-Z
ExampleName#

Então, para verificar a configuração:

ExampleName#show interface serial 1/1

Observe o no shutdown de comando. Uma interface pode ser configurado corretamente e conectado fisicamente, mas ser “administrativamente para baixo.” Neste estado, ele não funcionará. O comando para causar uma interface para ser administrativamente para baixo é shutdown .

ExampleName(config)#interface serial 1/1
ExampleName(config-if)#shutdown
ExampleName(config-if)#ctrl-Z
ExampleName#show interface serial 1/1

Na Cisco IOS, a forma de reverter ou apagar os resultados de qualquer comando é simplesmente colocar no frente dele. Por exemplo, se quiséssemos não atribuir o endereço IP que tinha atribuído à interface serial 01/01:

ExampleName(config)#interface serail 1/1
ExampleName(config-if)#no ip address 192.168.155.2 255.255.255.0
ExampleName(config-if)ctrl-Z
ExampleName#show interface serial 1/1

Configurando a maioria das interfaces para conexões LAN pode consistir apenas de atribuir um endereço da camada de rede e ter certeza que a interface não é administrativamente desligamento. Normalmente não é necessário estipular link de dados de encapsulamento de camada. Note-se que muitas vezes é necessário estipular o encapsulamento da camada de enlace de dados adequados para conexões WAN, tais como, Frame Relay e ATM. interfaces padrão Serial a usar HDLC. Uma discussão de protocolos de link de dados está fora do escopo deste documento. Você terá que procurar o comando IOS encapsulation para mais detalhes.

3.3 Configurando Cisco Routing

Roteamento IP está ativado automaticamente em roteadores Cisco. Se tiver sido previamente desactivado no seu roteador, você ligá-lo novamente no modo de configuração com o comando ip routing.

ExampleName(config)#ip routing
ExampleName(config)#ctrl-Z

Para ativar o roteamento IPv6, use o comando ipv6 unicast-routing.

ExampleName(config)#ipv6 unicast-routing
ExampleName(config)#ctrl-Z

Existem duas formas principais de um roteador saiba para onde enviar os pacotes. O administrador pode atribuir rotas estáticas, ou o roteador pode aprender as rotas, empregando um protocolo de roteamento dinâmico.

As rotas estáticas são geralmente usados ​​em redes muito simples ou em casos especiais que exigem a sua utilização. Para criar uma rota estática, o administrador informa o sistema operacional do roteador que qualquer tráfego de rede destinado a um endereço especificado camada de rede deve ser encaminhado para um endereço especificado similiarly camada de rede. Na Cisco IOS isso é feito com o ip route e ipv6 comandos de rotas.

ExampleName#config
ExampleName(config)#ip route 172.16.0.0 255.255.255.0 192.168.150.1
ExampleName(config)#ctrl-Z
ExampleName#show ip route
ExampleName#config
ExampleName(config)#ipv6 route fe80::230:1bff:fe80::/64 fe80::230:1bff:fe80::1
ExampleName(config)#ctrl-Z
ExampleName#show ipv6 route

Duas coisas a dizer sobre este exemplo. Primeiro, o endereço destino do pacote deve incluir a máscara de sub-rede para que a rede de destino. Em segundo lugar, o endereço é para ser encaminhado para o endereço especificado do próximo roteador no caminho para o destino. Esta é a forma mais comum de criar uma rota estática, e é o único presente documento abrange. Esteja ciente, no entanto, que existem outros métodos.

Protocolos de roteamento dinâmico, executado em roteadores conectados, permitir que os roteadores para compartilhar informações de roteamento. Isso permite que os roteadores para aprender as rotas disponíveis para eles. A vantagem deste método é que os roteadores são capazes de se adaptar às mudanças em topologias de rede. Se uma rota é removido fisicamente, ou um roteador vizinho vai para baixo, as buscas do protocolo de roteamento para uma nova rota. Os protocolos de roteamento dinâmico pode até escolher entre as possíveis rotas a partir de variáveis ​​como congestionamentos de rede ou a confiabilidade da rede.

Existem diversos protocolos de roteamento, e todos eles utilizam diferentes variáveis, conhecidas como “métricas”, para decidir sobre as rotas adequadas. Infelizmente, um roteador precisa estar executando os mesmos protocolos de roteamento como os seus vizinhos. Muitos roteadores podem, no entanto, executar os protocolos mutliple. Além disso, muitos protocolos são projetados para serem capazes de passar informações de encaminhamento para outros protocolos de roteamento. Isso é chamado de “redistribuição”.

Os protocolos de roteamento são um tema complexo e este documento contém apenas a descrição deste superficial deles. Há muito a aprender sobre eles, e há muitas fontes de informação sobre eles disponível. Uma excelente fonte de informações sobre esse tópico é do site da Cisco, http://www.cisco.com .

3,4 configuração IPv6 com o IOS

Esta é uma seção separada, pois o IPv6 é novo para a maioria das pessoas, e eles estarão olhando especificamente para informações sobre como configurar o IPv6. Exemplos de configuração IPv6 estão incluídos no documento, no entanto, juntamente com o IPv4. Essa é uma reflexão mais acurada de como vai funcionar com o IPv6 em uma base dia-a-dia. Uma vez que a novidade passa IPv6, será mais uma peça no quebra-cabeça familiar.

O conceito importante para compreender quando é que a configuração IPv6 IPv4 e IPv6 existir em paralelo. Um não é um substituto para o outro, pelo menos não da maneira como é tratado pelo sistema operacional. O prazo para isso é dual stack. Uma interface pode ter um endereço IPv4 e IPv6 sem endereço. Ou um endereço IPv6 e nenhum endereço IPv4. Ou um endereço de IPv4 e um endereço IPv6. Exemplos:

Somente IPv4

!
interface FastEthernet0/0
ip address 192.168.1.138 255.255.255.0
!

Somente IPv6

!
interface FastEthernet0/0
ipv6 address fe80::230:1bff:fe80::/64
ipv6 enable
!

IPv4 e IPv6

!
interface FastEthernet0/0
ip address 192.168.1.138 255.255.255.0
ipv6 address fe80::230:1bff:fe80::/64
ipv6 enable
!

Observe que há comandos separados mas semelhantes para IPv4 e IPv6. Para atribuir um endereço IPv4,

ExampleName(config-if)#ip address 192.168.1.138 255.255.255.0

Para atribuir um endereço IPv6,

ExampleName(config-if)#ipv6 address fe80::230:1bff:fe80::/64

Existem algumas diferenças maiores entre IPv4 e IPv6 comandos IOS. Por exemplo, o equivalente IPv6 do show ip arp , é show ipv6 neighbors .

3,5 salvar sua configuração do roteador Cisco

Depois de ter configurado o roteamento no roteador, e você tiver configurado as interfaces individuais, o roteador deve ser capaz de rotear o tráfego. Dê-lhe alguns momentos para conversar com seus vizinhos, em seguida, emitir os comandos show ip route e show ip arp . Agora deve haver entradas nessas tabelas aprendeu com o protocolo de roteamento.

Se você virou o roteador fora agora, e virou-a novamente, você teria para iniciar a configuração novamente. Sua configuração atual não é salva em qualquer mídia de armazenamento perminent. Você pode ver essa configuração com o comando show running-config .

ExampleName#show running-config

Você quer salvar sua configuração em execução bem-sucedida. Emita o comando copy running-config startup-config .

ExampleName#copy running-config startup-config

Sua configuração agora está guardada a memória RAM não volátil (NVRAM). Emita o comando show startup-config .

ExampleName#show startup-config

Agora, toda vez que você precisa para voltar seu roteador para que a configuração, execute o comando copy startup-config running-config .

ExampleName#copy startup-config running-config

3.6 Exemplo de configuração do roteador Cisco

  1. Router> enable
  2. Router # config
  3. Router (config) # hostname N115-7206
  4. N115-7206 (config) # interface serial 01/01
  5. N115-7206 (config-se) o endereço IP 192.168.155.2 255.255.255.0
  6. N115-7206 (config-se) os endereços IPv6 fe80: bff 230:1: fe80: b8ea/64
  7. N115-7206 (config-se) ipv6 permitir
  8. N115-7206 (config-se) sem desligamento
  9. N115-7206 (config-se) Ctrl-Z
  10. N115-7206 # show interface serial 01/01
  11. N115-7206 # config
  12. N115-7206 (config) # interface ethernet 03/02
  13. N115-7206 (config-if) # endereço ip 192.168.150.90 255.255.255.0
  14. N115-7206 (config-if) # shutdown
  15. N115-7206 (config-if) # Ctrl-Z
  16. N115-7206 # show interface ethernet 03/02
  17. N115-7206 # config
  18. N115-7206 (config) # ip nome do servidor-172.16.0.10
  19. N115-7206 (config) # Ctrl-Z
  20. N115-7206 archie.au # ping
  21. N115-7206 # config
  22. N115-7206 (config) # enable secret password
  23. N115-7206 (config) # Ctrl-Z
  24. N115-7206 # cópia running-config startup-config
  25. saída N115-7206 #

4. Solução de problemas do roteador Cisco

Inevitavelmente, haverá problemas. Normalmente, ele virá na forma de um usuário informando que eles não conseguem chegar a um determinado destino, ou qualquer destinattion em tudo. Você precisa ser capaz de verificar como o roteador está tentando rotear o tráfego, e você deve ser capaz de rastrear o ponto de falha.

Você já está familiarizado com o show comandos, ambos os comandos específicos e como aprender o que os outros show comandos estão disponíveis. Algumas das mais básicas, os comandos mais úteis que você irá usar para solução de problemas são:

Router#show interfaces
Router#show ip protocols
Router#show ipv6 protocols
Router#show ip route
Router#show ipv6 route
Router#show ip arp
Router#show ipv6 neighbors

Testando a conectividade 4,1

É muito possível que o ponto de falha não está na sua configuração do roteador, ou no seu roteador em tudo. Se você examinar a configuração do seu roteador e operação e tudo parece bom, o problema pode ser a mais acima da linha. Na verdade, pode ser a própria linha, ou poderia ser um outro roteador, que podem ou não estar sob sua administração.

Um útil e simples ferramenta de diagnóstico extremamente é o ping comando. Ping é uma implementação do IP Control Message Protocol (ICMP). Ping envia um pacote ICMP echo request para um endereço IP de destino. Se a máquina de destino recebe a solicitação, ele responde com um ICMP echo resposta. Esta é uma troca muito simples que consiste em:

Olá, você está vivo?

Sim, eu sou.

ExampleName#ping xx.xx.xx.xx

Se o teste de ping é bem sucedido, você sabe que o destino que está tendo dificuldade em chegar viva e fisicamente acessível.

Se houver roteadores entre o roteador eo destino que você está tendo dificuldade em chegar, o problema pode estar em um dos outros roteadores. Mesmo se você ping de um roteador e ele responde, ele pode ter outras interfaces que estão para baixo, sua tabela de roteamento pode ser corrompido, ou qualquer número de outros problemas que possam existir.

Para ver onde os pacotes que deixam o seu router para um determinado destino ir, e como agora, use o trace de comando.

ExampleName#trace xx.xx.xx.xx

Pode demorar alguns minutos para que este utilitário para terminar, para dar-lhe algum tempo. Ele irá exibir uma lista de todos os saltos que faz no caminho para o destino.

4,2 debug comandos

Existem vários debug comandos fornecidos pelo IOS. Estes comandos não são aqui tratados. Consulte o site da Cisco para obter mais informações.

4,3 Hardware e conexões físicas

Não negligencie a possibilidade de que o ponto de falha é uma falha de hardware ou conexão física. Qualquer número de coisas podem dar errado, de falhas de placa para cortar os cabos de falhas de energia. Este documento não describew solucionar esses problemas, exceto por essas coisas simples.

Verifique para ver se o roteador está ligado. Também certifique-se que os cabos não estão soltos ou danificados. Finalmente, tenha certeza que os cabos estão conectados nas portas corretas. Além desse conselho simples que você terá que verificar outras fontes.

4,4 fora de seu controle

Se o ponto de falha é mais para cima da linha, a mentira não pode prolem com equipamentos sob sua administração. Sua única opção poderia ser a de contato com o administrador do equipamento, notificá-los de seu problema, e pedir-lhes ajuda. É de seu interesse para ser cortês e respeitosa. O administrador do outro tem seus próprios problemas, sua própria carga de trabalho e as suas próprias prioridades. Sua agenda pode até mesmo conflito diretamente com o seu, tais como a sua intenção de mudar de protocolos de roteamento dinâmico, etc Você tem que trabalhar com eles, mesmo que a situação é frustrante. Alienar alguém com o poder de bloquear importantes rotas para a sua rede não é uma boa idéia.

5. Referências

  • Leinwand Pinsky, ea Cisco Router Configuration Culpepper. Indianapolis, Indiana: Cisco Press, 1998.
  • Cisco Systems, Inc., http://www.cisco.com

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: